Delay on sending out SMS
Incident Report for ViaBill
Resolved
This incident is resolved and SMS are send out normally again
Posted May 31, 2021 - 08:34 UTC
Identified
The issue has been identified and we are working on a fix.
Posted May 31, 2021 - 08:27 UTC
Investigating
We are experiencing delays sending SMS for e.g. 2-factor authentication. We are currently investigating the issue.
Posted May 31, 2021 - 07:54 UTC
This incident affected: 3rd Party (SMS).