Customers not receiving SMS with 2 factor when trying to login
Incident Report for ViaBill
Resolved
The incident has been resolved. Operation are back to normal.
Posted Apr 29, 2021 - 10:09 UTC
Monitoring
A fix has been applied. We are monitoring the issue to make sure everything goes back to normal operation.
Posted Apr 29, 2021 - 09:51 UTC
Identified
The problem has been identified - working on a fix.
Posted Apr 29, 2021 - 09:40 UTC
Update
Some merchants are experiencing delays on callbacks. This is also being investigated.
Posted Apr 29, 2021 - 08:52 UTC
Investigating
Some customers are experiencing that they are not receiving SMS with 2 factor codes when trying to login. We are currently investigating the issue.
Posted Apr 29, 2021 - 08:43 UTC
This incident affected: Callback API and 3rd Party (SMS).