Customers not receiving SMS with 2 factor when trying to login
Incident Report for ViaBill
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 09:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 08:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2021 - 07:37 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2021 - 07:05 UTC
This incident affected: 3rd Party (SMS).