Temporary service outage
Incident Report for ViaBill
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 11:45 UTC
Update
All services are back up.
Posted Jul 31, 2023 - 11:45 UTC
Investigating
We're experiencing some tech issues with our web flows, and some secondary features might be affected. Note that login into the your account might not be possible at the moment. Our team is working on a solution.
Posted Jul 31, 2023 - 10:46 UTC
This incident affected: Website, My ViaBill, Pricetags, Callback API, Merchant API, and Gateway API.