We are experiencing a delay in sending authentication SMS
Incident Report for ViaBill
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 09:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 08:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 06:59 UTC
This incident affected: Callback API and 3rd Party (SMS).