There is a delay on sending out SMS currently
Incident Report for ViaBill
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 08:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2021 - 08:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2021 - 08:08 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2021 - 07:52 UTC
This incident affected: 3rd Party (SMS).