We are currently having problems with transactions in Spanish shops.
Incident Report for ViaBill
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 19:50 UTC
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 18:40 UTC
This incident affected: Shopping Integrations (Shopify, Magento, Prestashop, WooCommerce) and Callback API, Merchant API.