Slow callbacks from our system
Incident Report for ViaBill
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 13:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2021 - 13:09 UTC
This incident affected: Callback API.